Ga naar inhoud
GENEGEERD

Forum onderhoud gereed


Dr.Prepper
 Share

Recommended Posts

Begin nu je eigen moestuin. Bekijk de zadenpakketten Op zoek naar waterfilters, messen, tools of lang houdbaar eten? Ga dan naar www.prepshop.nl!

Bij het versturen van pm's krijg ik deze melding boven in beeld, nog boven de banner:

 

Warning: Function split() is deprecated in ..../private.php(1452) : eval()'d code on line 3

 

Warning: Function split() is deprecated in ..../private.php(1452) : eval()'d code on line 4

 

 

Ook lijkt de lay-out wat door elkaar te lopen op het pm scherm en als ik op de smiley knop druk, krijg ik een leeg windowtje, geen smileys.

 

Ik ga even afloggen en weer aanloggen, want ik logde aan tijdens het onderhoud, schat ik.

 

Edit: Af- en aanloggen helpt niet. Ik gebruik Win 7 en IE10 als browser....

Link naar reactie
Share on other sites

Bij het versturen van pm's krijg ik deze melding boven in beeld, nog boven de banner:

 

Warning: Function split() is deprecated in ..../private.php(1452) : eval()'d code on line 3

 

Warning: Function split() is deprecated in ..../private.php(1452) : eval()'d code on line 4

 

 

Ook lijkt de lay-out wat door elkaar te lopen op het pm scherm en als ik op de smiley knop druk, krijg ik een leeg windowtje, geen smileys.

 

Ik ga even afloggen en weer aanloggen, want ik logde aan tijdens het onderhoud, schat ik.

 

Edit: Af- en aanloggen helpt niet. Ik gebruik Win 7 en IE10 als browser....

 

Thanks - ik ben ermee bezig!

Link naar reactie
Share on other sites

Beste preppers, na een upgrade van de forum software zijn we nu weer online. Mocht iemand iets raars tegenkomen wat eerst wel werkte, maar nu niet meer, meldt het aub in dit draadje.

 

Soms na het invoeren van een zoekterm en het indrukken van de search geeft de website een pagina waarbij de letters en afbeeldingen door elkaar worden weergegeven. Boven aan de pagina staat de onderstaande melding.

 

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 21

Link naar reactie
Share on other sites

Profiel afbeelding verschijnt wel op het profiel, maar niet zichtbaar bij elke post.

 

Onder instellingen kun je een profiel afbeelding instellen, maar ook een avatar. Dit kunnen twee verschillende afbeeldingen zijn.

Die laatste zie je bij je post staan. 'k Vermoed dat je wel de profiel afbeelding ingesteld hebt, maar niet de avatar.

  • Leuk 1
Link naar reactie
Share on other sites

Soms na het invoeren van een zoekterm en het indrukken van de search geeft de website een pagina waarbij de letters en afbeeldingen door elkaar worden weergegeven. Boven aan de pagina staat de onderstaande melding.

 

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 21

 

Dat heb ik ook .

 

Geert

Link naar reactie
Share on other sites

Soms na het invoeren van een zoekterm en het indrukken van de search geeft de website een pagina waarbij de letters en afbeeldingen door elkaar worden weergegeven. Boven aan de pagina staat de onderstaande melding.

 

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 21

 

Gefixt, dank.

Link naar reactie
Share on other sites

Ik kan dit niet reproduceren, krijg je het bij elke post? Enkel bij recente? Of misschien juist bij een oude van meer dan een dag geleden?

 

Ik krijg de foutmelding (in firefox) alleen als ik een net geplaatst bericht wil editten en dan nog niet eens iedere keer, maar wel regelmatig.

Ook is mij opgevallen dat ik dan een ander scherm krijg. Ik krijg dan een scherm met een tekst over dat ik terug ga naar mijn bericht en als dat niet lukt moet ik ergens op klikken.

Dat scherm krijg ik alleen als ik de foutmelding ook in beeld krijg. Normaal ga ik gewoon terug naar mijn bericht zoals ik het opgeslagen heb,

Hoop dat je hier iets mee kunt?

Link naar reactie
Share on other sites

Ik krijg de foutmelding (in firefox) alleen als ik een net geplaatst bericht wil editten en dan nog niet eens iedere keer, maar wel regelmatig.

Ook is mij opgevallen dat ik dan een ander scherm krijg. Ik krijg dan een scherm met een tekst over dat ik terug ga naar mijn bericht en als dat niet lukt moet ik ergens op klikken.

Dat scherm krijg ik alleen als ik de foutmelding ook in beeld krijg. Normaal ga ik gewoon terug naar mijn bericht zoals ik het opgeslagen heb,

Hoop dat je hier iets mee kunt?

 

Als het goed is moet dit nu ook verholpen zijn, wil je het nog eens proberen?

Link naar reactie
Share on other sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic...

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

×
×
  • Nieuwe aanmaken...