Ga naar inhoud
GENEGEERD

uploaden plaatjes werkt niet?


Communicator
 Share

Recommended Posts

Begin nu je eigen moestuin. Bekijk de zadenpakketten Op zoek naar waterfilters, messen, tools of lang houdbaar eten? Ga dan naar www.prepshop.nl!

voor ik je ga pm'men, zal ik het nog eens proberen: zonder succes :(

 

ik doe dit dan via de geavanceerde methode, dan klik ik op de paperclip, en vervolgens krijg ik een grijs pop-up scherm, waar ik niks in zie.

 

ohwja... en het maakt niet uit wat ik probeer te uploaden, en hoe groot het is, want zo ver kom ik niet eens :)

 

Ik weet ook niet wat de limieten hierin zijn. is dat ergens terug te vinden?

Link naar reactie
Share on other sites

Dus jij krijgt wel de popup maar in die popup staat niets, gewoon een wit of grijs veld? Ik gebruik google chrome, weet niet of je die ook gebruikt? Maar het klinkt wel raar. Het laatste wat eventueel ook kan is dat je je popups hebt uitgeschakeld ofzo (popup killer), dan komt mischien de popup nog wel tevoorschijn maar de inhoud is dan geblokkeerd. Ik vind internet explorer nix, maar kan het ook niet verwijderen, is een onderdeel van windows... Er worden daar te snel extra services in geplaatst en verwijderen daarvan kost weer opnieuw opstarten van je computer en daar heb ik geen tijd voor. Maar als je google chrome nog niet hebt, probeer dat maar es.

Link naar reactie
Share on other sites

@T_C: Na flink zoeken denk ik dat ik de oorzaak heb gevonden, maar die is niet zo 1-2-3 op te lossen, dat gaat wat meer tijd vergen. Tot die tijd is het dus niet mogelijk om attachments (via paperclip icoontje) te koppelen aan een post, met uitzondering van afbeeldingen (want die hebben een eigen 'insert image' icoontje).

 

Of op een andere manier naar het bestand linken dat je wilde uppen.

 

Zodra het werkt zal ik dat hier laten weten.

Link naar reactie
Share on other sites

En anders gewoon, als je wel een url ervan hebt die gewoon hier plaatsen met hier het url adres dan heb je hem ook gepost... Dat je mischien ergens anders wel je foto's kunt uploaden en van daaruit hier kunt posten... Bijvoorbeeld je maakt een facebook account aan en die stel je zo in dat niemand erop kan kijken alleen jij en dan kun je foto's uploaden en van daaruit met het url adres hier op het forum posten. Is maar een idee he, is altijd een oplossing.

 

de fotootjes kan ik jammer genoeg niet verwijderen, moest weten wat er buiten het url bestand als je hier iets wilde posten, gebruikte iets van het net als voorbeeld, dus die twee plaatjes die je ziet heeft geen functie.

Link naar reactie
Share on other sites

  • 2 years later...

Ik kreeg door (o.a. @Raycoupe en @MyronPrps )dat er wel problemen voorkomen met het uploaden van foto's, dat ze dubbel worden getoond. Zowel in de body van een bericht, plus als attachment.

Als ik het zelf doe met deze drie test-plaatjes gaat het prima. Dat is dan met Chrome v.40 op OSX. Kunnen diegenen die de problemen ondervinden hier opgeven wat de handeling was waarbij het mis ging en ook graag browser/OS-info.

 

Dank!

 

test1.jpg.75f4b8ae80ee98c20925dfd62789f270.jpg

 

blabla

 

test2.jpg.a71c48b0fdcf978d8824323fe416266b.jpg

 

En nog meer bla bla

 

test3.jpg.a96e8b5af33ee2e4771519054df6b2e8.jpg

Link naar reactie
Share on other sites

Ik kreeg door (o.a. @Raycoupe en @MyronPrps )dat er wel problemen voorkomen met het uploaden van foto's, dat ze dubbel worden getoond. Zowel in de body van een bericht, plus als attachment.

Als ik het zelf doe met deze drie test-plaatjes gaat het prima. Dat is dan met Chrome v.40 op OSX. Kunnen diegenen die de problemen ondervinden hier opgeven wat de handeling was waarbij het mis ging en ook graag browser/OS-info.

 

Dank!

 

chrome v.39 op windows 7

 

volgens mij doe ik niks raars qua uploaden:

 

klik op afbeelding icon

bestand kiezen

afbeelding selecteren

uploaden.

 

Tadaa: (projectje van vandaag btw)

attachment.php?attachmentid=16871&stc=1

Link naar reactie
Share on other sites

@Dr.Prepper: Ik heb Windows 7 en kan met IE11 geen plaatsjes uploaden, dan verschijnt die 'bladeren' knop niet in het window 'insert image' (kan dan wel de URL methode gebruiken).

Voor het plaatsen van eigen foto's gebruik ik dan SRWare Iron Versie 34.0.1850.0 (270000)

 

Ik klik dus op het icoontje uit de balk boven het invoerveld (van de 'snelle reactie) en krijg dan de 'insert image' dialoog.

 

Bij het maken van dat topic over houdbaarheid dunne bleek had ik eerst de foto's ongewijzigd geupload, maar die waren zo giga groot dat ik ze verwijderd heb en ze eerst kleiner heb gemaakt.

Toen bleven die grote afbeeldingen nog steeds als attachment zichtbaar en moest ik die apart verwijderen middels 'Beheer bijlagen'. Alleen deleten uit het tekst invoerveld was dus niet genoeg.

Link naar reactie
Share on other sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Reageer op dit topic...

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Share

×
×
  • Nieuwe aanmaken...